icon-rss-large

中文泛技术类IT博客 | 留言

软路由 | 硬路由 | 网站地图 |

ros软路由利用bridge自定义VRRP-MAC地址方法和教程

发表于 2014年08月04日 软路由版

导言:ros系统中vrrp自己是没法修改mac的,只有修改相关的id,但是所有的都会相同,比如在深圳联通单光纤多号的那种,就需要修改mac,否则没法网卡多拨。相关教程是软路由论坛网中漫步写的,转载而来,大城小我实际中应用没问题(3.x-5.x版本,6.x还未测试)。

ros软路由利用bridge自定义VRRP-MAC地址方法和教程 软路由 第1张

教程功能:(VRRP是沒法改MAC没错) 但用VRRP 拔号时利用bridgebridge伪装一个你想要的MAC地址,ISP方在认证服务器上面将看到你伪装后的MAC地址.VRRP修改ID后,MAC也会改变。所以VRRP是可以修改MAC的。

使用方法:(其实就是两步骤,建立网桥,然后就是修改id)

/interface bridge
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes disabled=no forward-delay=\
    15s l2mtu=65535 max-message-age=20s mtu=1500 name=bridge1 priority=0x8000 protocol-mode=none \
    transmit-hold-count=6
/interface bridge nat
add action=src-nat chain=srcnat disabled=no mac-protocol=pppoe-discovery src-mac-address=\
    00:00:5E:00:01:01/FF:FF:FF:FF:FF:FF to-src-mac-address=00:00:22:54:90:57
add action=src-nat chain=srcnat disabled=no mac-protocol=pppoe src-mac-address=\
    00:00:5E:00:01:01/FF:FF:FF:FF:FF:FF to-src-mac-address=00:00:22:54:90:57
add action=dst-nat chain=dstnat disabled=no dst-mac-address=00:00:22:54:90:57/FF:FF:FF:FF:FF:FF \
    mac-protocol=pppoe-discovery to-dst-mac-address=00:00:5E:00:01:01
add action=dst-nat chain=dstnat disabled=no dst-mac-address=00:00:22:54:90:57/FF:FF:FF:FF:FF:FF \
    mac-protocol=pppoe to-dst-mac-address=00:00:5E:00:01:01

ros软路由利用bridge自定义VRRP-MAC地址方法和教程 软路由 第2张


ros软路由利用bridge自定义VRRP-MAC地址方法和教程 软路由 第3张


下面的脚本是软路由论坛QQ78357343会员在网中漫步的基础上加工而成,更加简单(1,需要建立 桥,VRRP,在终端运行此脚本,生成的内容在桥,NAT中,)

ros软路由利用bridge自定义VRRP-MAC地址方法和教程 软路由 第4张bridge生成mac.zip(解压密码:www.www.mulanwei.com.cn)


ros软路由利用bridge自定义VRRP-MAC地址方法和教程 软路由 第5张

本文标题:ros软路由利用bridge自定义VRRP-MAC地址方法和教程
本文链接:http://www.mulanwei.com.cn/index.php/post/352.html
作者授权:除特别说明外,本文由 citywo 原创编译并授权 大城小我 刊载发布。
版权声明:本文不使用任何协议授权,您可以任何形式自由转载或使用。
-6
留言区
留言区

新2彩票靠谱吗 www.158599.com-乐佳商城彩票网站| www.623021.com-cp33彩票下载| www.558645.com-胜负彩任九-| www.679939.com-快乐双彩中奖规则| www.780733.com-体彩5d推荐号| www.126764.com-彩铅画入门眼睛图片| www.334062.com-彩票和值振幅走势图| www.459513.com-360彩票官网首页| www.47658.com-体彩7星彩-| www.876114.com-蓝精灵彩吧图| www.40542.com-360彩票可以买了| www.4152.top-七彩化学徐惠祥| www.444051.com-零三八彩票-| www.041720.com-长龙助手彩票平台| www.204314.com-彩票往期开奖查询| www.9090.in-七星彩资料头尾| www.137448.com-彩票1960模式| www.266218.com-安微福利彩票双色球| www.376405.com-福彩三d谜语8期| www.586144.com-广东体育彩十一选五| www.681583.com-豪彩娱乐游戏更新器| www.794443.com-重庆寸时彩开奖号码| www.979418.com-铁盒好彩烟-| www.79si.com-3d福彩三毛预测| www.551518.com-小乐彩app-| www.701658.com-下载彩59彩票| www.953391.com-奥客网竞彩比分| www.5zd.com-韩国十分彩骗局| www.95tm.com-万富彩票app| www.6343.top-郑州福利彩票在哪| www.63767.com-竞彩网胜平负| www.056628.com-七星彩大公鸡定头尾| www.785231.com-七星彩和直尾振幅度| www.809494.com-彩客网苹果版| www.911786.com-掌上购彩官网| 博友彩www.978913.com| www.391221.com-黑客攻击私彩平台| www.840522.com-福彩刷流水挣钱吗| www.fm43.com-彩票网500-| www.875347.com-亚投彩票平台| 500彩票www.50080c.com| www.41gu.com-网上如何买七星彩| www.911381.com-湖北快三选号图| www.cp8796.com-福彩上海快三形态图| www.508928.com-华夏顺彩电动车| www.158153.com-竞彩打水-| www.60hu.com-728彩票安卓版| www.246291.com-彩票驿站平台靠谱吗| www.415900.com-竞彩足球均注和倍投| www.9424.cc-玖易彩票双色球冷热| www.365546.cc-干家务的简笔画彩铅| www.051116.com-知彩官网-| www.82385.com-快三自动发图机器人| www.151526.com-中彩网时时彩怎么样| www.833851.com-体彩开奖新浪直播| www.927900.com-俄罗斯1.5分彩| www.983590.com-彩16网址-| www.kw68.com-彩票争霸下载安装| www.11ev.com-买足球彩票规则介绍| www.964851.com-浙江体彩网站| www.ci16.com-合肥快三查询| www.e52.com-大玩家彩票登录网站| www.t56.com-有叫盈的彩票软件| www.77vo.com-博彩庄家靠什么盈利| www.57270.cc-锋彩直播老版| www.1357.online竞彩篮彩-| www.218276.com-吉林快三购买平台| www.376078.com-体彩安徽11选5| www.052869.com-附近福利彩票投注点| www.237675.com-竞彩app下载| www.315002.com-幸运彩靠谱吗| www.397706.com-今天福彩谜语| www.987710.com-安装人人中彩| www.1136.vip-竞彩足球复式改期| www.6825.biz-足彩快报英超积分榜| www.709268.com-彩争霸神8-| www.654035.com-33cc彩票网-| www.77yj.com-足彩是赌博-| www.223586.com-腾讯彩票500万| www.583331.com-中国竞彩网新浪| www.390033.com-新加坡鸿乐彩网站| www.769369.com-凤凰彩票购彩平台| www.07zo.com-凤凰彩票怎么注销| www.252.date-彩客竞彩彩票怎么样| www.361617.com-微信转账的彩票软件| www.503722.com-如何找彩票台子| www.92129.com-江苏快三346| www.39929.cc-彩票巴巴官方| www.773647.com-彩博888平台下载| www.874855.com-拉菲装饰彩票| www.949289.com-香港电脑彩八肖图| www.732662.com-福彩3d天宇和值迷| www.65aw.com-乐米彩票安卓版下载| www.216971.com-118官方彩票| www.342229.com-快三盈利-| www.443320.com-胡先生3d专业玩彩| www.586210.com-七乐彩杀号定胆澳客| www.670552.com-胜彩高手-| www.775627.com-19cf彩富网-| www.876932.com-七乐彩停售时间| www.963403.com-大发彩票开奖| www.5585.site-福利彩票破解方法| www.185839.com-玩快三教训-| www.297536.com-网购彩票-| www.182060.com-038彩票手机版| www.254633.com-重庆实时彩走势图| www.315251.com-腾讯分分彩合法吗| www.383181.com-26号体彩-| www.261505.com-海南福彩-| www.65fs.com-3d说彩视频-| www.160678.com-3d五行走势乐彩网| www.339471.com-下载速盈彩app| www.671769.com-彩票诈骗举报电话是| www.538436.com-大发快三玩法视频| www.659244.com-福利彩票交流群群号| www.759787.com-高材生彩票审判| www.875481.com-安徽快三计划群| www.947723.com-浙江体彩网11选5| www.cai8022.com上海快三开奖| www.26ox.com-彩31app下载| www.08015.com-上海大乐透彩票大奖| www.26167.cc-彩虹象-| www.020728.com-真福彩早早报| www.112964.com-买彩票的人-| www.191919.cc-福彩三d走势图综合| www.2244.cn-买彩票人物搞笑图片| www.286745.com-彩票开挂器-| www.999362.com-伪球迷买足彩胜负平| www.345653.com-高频彩是什么传销吗| www.63308.com-竞彩篮球专家推荐网| www.033687.com-易彩堂原邀请码| www.51339.cc-好彩客是不是诈骗| www.235188.com-广东福彩手机网| www.53127.cc-七彩连锁酒店官网| www.615161.com-黑彩曝光-| www.wp67.com-看懂彩票走势图软件| www.6849.cc-今天的彩报图案全部| www.641211.com-福彩双色球擂台赛| www.268575.com-广州鸣彩艺术| www.243297.com-彩票苹果版-| www.318729.com-江西乐彩快三| www.703051.com-完整版足球竞彩比分| www.803539.com-体彩61开奖时间| www.872629.com-山东体彩十一夺金| www.940106.com-吉林快三网络黑彩| www.192882.com-信誉最好彩票app| www.259718.com-时时彩平台官方网| www.aj96.com-手机上怎么买七星彩| www.670936.com-重庆十分彩开奖现场| www.821736.com-买什么彩票中五百万| www.707448.com-今日足彩推荐网易| www.842138.cc-体彩足球低级赛事| www.976906.com-下载一定牛彩票| www.pr80.com-掌上彩-| www.123321.com-福彩快三没规律| www.74wl.com-买彩票真的有技巧吗| www.3425.live-800彩-| www.340081.com-金彩汇国际会所价格| www.486277.com-北京七星彩开奖| www.0153.cn-彩色包括黑白吗| www.90ey.com-8g彩票网站登录| www.261311.com-凤凰vip彩票网| www.338412.com-福彩七乐彩预测免费| www.4096.biz-无人机彩虹-|